Não aparece para enviar layout S-2299, S-2399 e/ou S-1200

Causa

Identificado que o processamento não ocorria porque na tabela R034MAT, no campo RECESO, esta informação estava vazia, quando deveria estar como RECESO='S'


Solução

Para que esse incidente não ocorra, realize os passos a seguir:

1. Acesse o CBDS / Arquivo / Conectar, e conecte com suas credenciais;

2. Acesse o editor para realizar um select em Ferramentas / Editor SQL;

3. Realize um select banco de dados e verifique as tabela R034MAT;

SELECT * FROM R034MAT WHERE NUMEMP=XX AND NUMCAD=XX


4. Na aplicação do CBDS realize o seguinte update; 

UPDATE R034MAT SET RECESO='S' WHERE NUMEMP=XX AND NUMCAD=XX


5. Gere o leiaute S-2299 ou S-2399 em eSocial / Gerar Não Periódicos;

5. Gere o leiaute S-1200 em eSocial > Eventos Periódicos > Envio Declaração Mensal


6. Acesse eSocial / Consulta Pendências e veja se os leiautes foram enviados.


Importante

Antes de alterar a informação na R034mat, analisar na R350sta se consta o número de recibo do leiaute S-2200 e S-2300.


Atualizado em 11/02/2026
Este artigo foi útil?  
Agradecemos sua avaliação.